Commercial Renderman

Let us know about your specific requirements, so we can determine a package best suited for your needs.

Please fill out the form below or write rendermansales@pixar.com.


Operating System Compatibility

64-bit Linux

Compatible with gcc 4.4.5 and glibc 2.12 or higher

64-bit Mac OSX

Compatible with versions 10.11, 10.10 & 10.9

64-bit Windows

Compatible with Windows 10, 8 and 7


DCC Compatibility

Maya

Compatible with 2017, 2016.5, 2016 & 2015

Houdini

Included with version 15 and beyond

Katana

Compatible with 2.0, 2.1, 2.2 and 2.5

Blender

Compatible with version 2.76 or higher


Hardware Requirements

CPU

Make sure your processor (CPU) has the: SSE4 instruction set introduced in 2007. Cutting edge rendering requires cutting edge processing!

GPU

Using the GPU Denoise requires CUDA 7.0 (compute capability 2.0 or later) and a capable NVIDIA graphics card with support. If not, Denoise will fallback to CPU automatically.

Memory

RenderMan needs a minimum of 4GB of RAM. For best performance we recommend 8GB of RAM. Maximum RAM depends on scene complexity.